You can now upload a picture directly in to your post!

Discussion in 'Technical Support' started by WebmasterAlex, Feb 2, 2015.

  1. DisneyBabies

    DisneyBabies DIS Veteran

    Joined:
    Jan 28, 2009
    Messages:
    876
    SVEN.jpeg AK_EVRST4_7081028861.jpeg

    Why do I keep getting a broken link?

    DSC09389.JPG

    I even tried a different picture and it still doesn't work. What am I doing wrong?
     
    Last edited: Mar 19, 2015
  2. Candleshoe

    Candleshoe Trying to build a better mousetrip.

    Joined:
    Jul 17, 2004
    Messages:
    1,676
    What steps are you taking, DisneyBabies? Are these pictures on your harddrive (or phone), or on the net/cloud?
     
  3. Avatar

    Advertisement


    to hide this advert.
  4. andrewilley

    andrewilley GNU Terry Pratchett

    Joined:
    Oct 17, 2007
    Messages:
    7,395
    I'm seeing the same issue, I found it yesterday too. Even a small pasted image no longer inserts. I just tried copying a small section of my PC screen (my avatar in fact) and Control-V pasting it into a message, and although it showed fine at first, after a few seconds it failed.

    Andre
     

    Attached Files:

  5. DisneyBabies

    DisneyBabies DIS Veteran

    Joined:
    Jan 28, 2009
    Messages:
    876
    Yes, they are on my hard drive. I am resizing the pics using paint and then using the upload file button. I'm going to try that web site everyone else seems to be having luck with and see what happens from there.
     
  6. DisneyBabies

    DisneyBabies DIS Veteran

    Joined:
    Jan 28, 2009
    Messages:
    876
    Ok. Lets try again!

    AK_EVRST4_7081028861_opt.jpg

    WP_20140704_20_54_39_Pro_opt.jpg

    Still not working :crutches:
     
  7. Candleshoe

    Candleshoe Trying to build a better mousetrip.

    Joined:
    Jul 17, 2004
    Messages:
    1,676
    Do this:
    In paint, after you have resized type CONTROL+A then CONTROL+C (select all, copy)
    Then come here, and click in the reply box to start a reply, then type CONTROL+V (paste)
     
  8. natebenma

    natebenma Beach Club Dee

    Joined:
    Jul 19, 2008
    Messages:
    17,536
    I have been having intermittant issues the past couple of days directly linking pictures to the DIS. A few of my friends here are having the same problems. I couldn't add pictures yesterday (I was getting blank uploads), it worked first thing this morning, but now I am getting the same error, including a picture which previously linked fine.

    DSCF5266.JPG
     
  9. Candleshoe

    Candleshoe Trying to build a better mousetrip.

    Joined:
    Jul 17, 2004
    Messages:
    1,676
    Yep, I'm getting the same issue now. Weird, it's been fine. :( And probably my favorite part of the new software.
    upload_2015-3-19_10-28-5.png
     
  10. DisneyBabies

    DisneyBabies DIS Veteran

    Joined:
    Jan 28, 2009
    Messages:
    876
    Here we go

    upload_2015-3-19_11-37-13.png

    I had to resize it waaaaay down, but it seems to have worked! Thanks so much for your help.
     
    Candleshoe likes this.
  11. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    41,508
    A couple of days ago, the photo downloading was not working. Then, it seemed to be fixed. Now it comes and goes. I think a lot of the problems that people are having is here on the boards, not necessarily with us, the posters.

    Oh, and the boards seem to be running real slow today (at least for me). Anyone else?
     
  12. Candleshoe

    Candleshoe Trying to build a better mousetrip.

    Joined:
    Jul 17, 2004
    Messages:
    1,676
    Running slow for me, and I'm having the picture issue, but i'm at work so I was going to blame the firewall :P
     
  13. CT Disney

    CT Disney DIS Veteran

    Joined:
    Aug 7, 2012
    Messages:
    503
  14. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    41,508
    The photo posting capability is not working well right now. A test won't tell you much.
     
  15. andrewilley

    andrewilley GNU Terry Pratchett

    Joined:
    Oct 17, 2007
    Messages:
    7,395
    Yes, very slow here too. 10+ seconds to even start to load a thread for example.

    Andre
     
  16. Candleshoe

    Candleshoe Trying to build a better mousetrip.

    Joined:
    Jul 17, 2004
    Messages:
    1,676
    testing now that I'm home!
    [​IMG]
     
  17. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    41,508
    It's still not working :teeth:
     
  18. Candleshoe

    Candleshoe Trying to build a better mousetrip.

    Joined:
    Jul 17, 2004
    Messages:
    1,676
    It /did/. :( It was up for at least 5 minutes after I posted it. Then I went on to read other things.

    I took a break from staying on top of things and Disney snuck in BoG breakfast and a new Wishes fireworks!
     
  19. Chernabog1940

    Chernabog1940 DIS Veteran

    Joined:
    Oct 24, 2013
    Messages:
    3,813
  20. MarieShedsky

    MarieShedsky Princess in Training

    Joined:
    Sep 15, 2010
    Messages:
    203
  21. andrewilley

    andrewilley GNU Terry Pratchett

    Joined:
    Oct 17, 2007
    Messages:
    7,395
    Did you intend that to come out as a thumbnail?

    (oh, and the quote in your sig is not actually by Walt Disney, although it certainly echoes his sentiment. The actual wording comes from the old Horizons Epcot ride, and was penned by imaginer Tom Fitzgerald)

    Andre
     

Share This Page