How do you send a Private Message?

Discussion in 'Technical Support' started by Grim_Grinning_Girl, Aug 24, 2009.

  1. Grim_Grinning_Girl

    Grim_Grinning_Girl DIS Veteran

    Joined:
    Aug 11, 2006
    Messages:
    576
    I use to be able to send PM's but for a while now I have not been able to find that option. I don't really send out a lot of PM's but every now and then it would be useful.

    So to troubleshoot, where is the option located - where would I look and what should I see? I'll update my findings, unless a moderator is able to look into my info to see if there's an obvious answer or reason. Thanks for any help.
     
  2. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    21,435
    Click on the poster's name (on one of their posts), and select the "send private message" option.

    :)
     
  3. Avatar

    Advertisement


  4. donaldduck352

    donaldduck352 <font color=red><marquee>Proud Redhead</marquee><b

    Joined:
    Mar 16, 2008
    Messages:
    8,477
    You beat me to the punch for the answer!!:thumbsup2
     
  5. Grim_Grinning_Girl

    Grim_Grinning_Girl DIS Veteran

    Joined:
    Aug 11, 2006
    Messages:
    576
    Hi, thanks for the reply. Yes, that's exactly what I thought, however unless I'm doing something wrong that option is not listed. If I click on a poster's Username the only available options I see are: View user's public profile, Find more posts by user, and Add user to my contacts. Apparently that option is also not available for my username. I received 2 infractions earlier in the year and I'm wondering if that may have disabled it. Nothing too too serious, my signature linked to my sales page, and I think the other was for a Craigslist mention? - regarding a question I had but it turned out to be against forum policies.

    Any other tips or suggestions?
     
  6. Grim_Grinning_Girl

    Grim_Grinning_Girl DIS Veteran

    Joined:
    Aug 11, 2006
    Messages:
    576
    Hi, just wondering if anyone else has any other thoughts or insight? I've checked my control panel and seems like all the appropriate settings are enabled. Thanks.
     
  7. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    21,435
    All of your account settings look fine.

    If you click on USER CP, is SEND NEW MESSAGE one of the options in the column on the left side of your screen?

    I just sent you a PM, can you see it?

    Can you respond to it?
     
  8. Grim_Grinning_Girl

    Grim_Grinning_Girl DIS Veteran

    Joined:
    Aug 11, 2006
    Messages:
    576

    Hi, thanks for the help :) . Yes I did receive the PM, but I didn't see any way to reply to it. I'm attaching a few screenshots of what I'm seeing :

    [​IMG]

    [​IMG]
     
  9. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    21,435
    Odd. Okay....

    What browser do you use? (Internet Explorer? Something different?)

    Can you delete your cookies and log back in and tell me if it still acts the same?
     
  10. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    21,435
    Okay- I think I fixed it. Try again now!
     
  11. Grim_Grinning_Girl

    Grim_Grinning_Girl DIS Veteran

    Joined:
    Aug 11, 2006
    Messages:
    576
    Hi, I didn't check things before clearing but I did go a head and deleted my cookies. Everything looks great now, I now have new options that weren't their before including the option to send a PM and reply to a PM message. Wow this had been going on for several months, but I rarely PM people so I never really bothered to look into it.

    Thanks a lot for your time and help, very much appreciated :worship: :thumbsup2 :banana: !!!
     
  12. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    21,435
    Glad it worked!
     
  13. Alliegatorsmom

    Alliegatorsmom Earning My Ears

    Joined:
    Oct 5, 2015
    Messages:
    27
  14. gkwylie

    gkwylie Earning My Ears

    Joined:
    Oct 7, 2015
    Messages:
    43
    I'm also not able to send PMs. I'd like to send my info to join an FE for the Jan 4th Galveston-Puerto Rico cruise, but don't have the PM option. At first, one of the members in that thread suggested it was because you needed to have at least 10 posts. However, I've hit that magic number and still no luck. :-)

    Please help.

    Thanks!

    Kim
     
  15. Alliegatorsmom

    Alliegatorsmom Earning My Ears

    Joined:
    Oct 5, 2015
    Messages:
    27
    Hi Kim,
    I think it does have something to do with the 10 threads. The days after I got to 10, I had the option to PM. Click on the author of the post's profile name and then click the name again again in the pop up box. A text box will appear that says "Start a conversation" and that is PM.
    Hope you get there! It's frustrating I agree.
     
  16. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    43,076
    As noted you need to have 10 posts. Also the person you're trying to converse with needs to have 10 posts. Once you've gotten your 10 posts, however, it does take the system a bit of time to recognize that fact. Generally 30-60 minutes.

    Once the system recognizes it, when you click on a person's avatar, you should see "Start a Conversation" as an option. Click on that.
     
  17. gkwylie

    gkwylie Earning My Ears

    Joined:
    Oct 7, 2015
    Messages:
    43
    Thank you!

    Kim
     
  18. m.eleanor

    m.eleanor Earning My Ears

    Joined:
    Dec 25, 2017
    Messages:
    11
    thanks!
     

Share This Page